Schlechte Absaugung bei Metabo 1688

Dieses Thema im Forum "Neuling fragt Profi" wurde erstellt von zippo1000, 28. Januar 2018.

  1. zippo1000

    zippo1000 ww-pappel

    Beiträge:
    10
    Ort:
    Trier
    Hallo zusammen,

    da dies mein erster Beitrag in diesem Forum ist, möchte ich mich kurz vorstellen. Mein Name ist Philip und ich habe mir im letzten Jahr eine Metabo 1688 D gekauft. Die Maschine hatte ich vor dem Kauf nur kurz ausprobiert. Da sie dem Anschein nach einen guten Eindruck machte, habe ich sie gekauft. Ich bin nun vor ein paar Tagen dazu gekommen, die Säge erstmalig bei mir zu Hause auszuprobieren. Da ich auch eine Metabo 1256 besitze, kam mir vieles sehr vertraut vor.

    Ich habe an einem Tag recht viele Schnitte gemacht. Dass sich dabei einige Späne rund um die Kreissäge verteilten, hat mich nicht gewundert, habe ich doch nicht wirklich viel Aufwand in eine gut Absaugung gesteckt und lediglich meinen Kärcher-Sauger hinten an der Säge angeschlossen. Beim Saubermachen fiel mir dann aber auf, dass auch unheimlich viele Späne unter der Säge auf dem Untergestell lagen. Hab dann alles weggesaugt und mir nichts weiter dabei gedacht. Gestern habe ich die Säge wieder benutzt. Bereits nach wenigen Schnitten lagen da schon wieder recht viele Späne. Da konnte doch was nicht stimmen. Ich hab also die Abdeckung vom Sägeblatt aufgemacht und festgestellt, dass der bewegliche Teil im "Kasten" nicht wirklich schön anliegt. Dachte dann, dass es daran liegt und ich es irgendwie abdichten müsste.
    Bevor ich das mache, lese ich aber zunächst mal im Internet nach. Hier habe ich dann einen passenden Thread (Dieser Link ist nur für registrierte Mitglieder sichtbar.) gefunden. Das wird die Problematik ganz gut beschrieben. Die Bilder machten mich aber stutzig, denn bei meiner Säge fehlt das schwarze, halbkreisförmige Kunststoffteil, dass sich "um" das Sägeblatt drum herum legt. Klar ist, dass die Absaugung besser wird, wenn man dort im Kasten die Lücken schließt. Ich frage mich aber, ob das Fehlen dieses Kunststoffteils auch einen großen Anteil daran hat, dass die Späne in der ganzen Maschine herumfliegen und schließlich auf dem Untergestell landen.

    Könnte ihr mir eine Einschätzung geben, wie wichtig dieses Kunststoffteil ist? Wenn es sehr wichtig ist, dann würde ich es eventuell im 3D-Drucker nachdrucken (bei Gelingen natürlich auch zur Verfügung stellen). Für diesen Fall wären ein paar Bilder hilfreich, denn die Explosionszeichnung der 1688 gibt nicht so viel her und die Bilder aus dem o. g. Thread sind die einzigen, die ich gefunden habe.

    Also wäre nett, wenn mir jemand antworten und ggf. auch helfen könnte.

    Vielen Dank im Voraus und 'nen schönen Abend,
    Philip
     
  2. zippo1000

    zippo1000 ww-pappel

    Beiträge:
    10
    Ort:
    Trier
    Hallo zusammen,

    wollte nochmal fragen, ob mir wirklich niemand helfen kann. Es wäre ja schon genug, wenn ich von dem Kunststoff-Späneleitblech 'ne grobe Skizze mit Maßen (Durchmesser, Länge, Tiefe des Profils) hätte, um dann zu versuchen, es im 3d-Drucker nachzubauen.

    Wäre wirklich dankbar, wenn jemand, der das Teil in seiner Metabo 1688 hat, es kurz ausmessen könnte.

    Viele Grüße,
    Philip
     
  3. jjthiel

    jjthiel ww-esche

    Beiträge:
    417
    Nabend Philip
    Habe auch eine 1688
    Ich finde ,dass dieses leitblech sehr wichtig für eine gutes absaugergebnis ist.
    Denke es lässt sich leicht nachbauen.
    Werde morgen mal paar Bilder machen
    Gruß Joachim
     
  4. moto4631

    moto4631 ww-robinie

    Beiträge:
    2.434
    Ort:
    Upper Austria
    Hallo Philip!

    In dem verlinkten Thread kam die erste Antwort ja von mir.
    Du meinst aber das Späneleitblech vorne rund ums Sägeblatt.
    Das gibts nicht mehr wie Du sicher schon weißt und der Nachbau aus dem Internet funktioniert nur eingeschränkt bis schlecht.

    Leider hat das Teil nie recht lange in der TK überlebt das es beim Sägeblattwechsel lästig ist und sowieso dauernd zerschnitten wurde.
    Das hat so gut wie jeder irgendwann mal entsorgt.
    Entsprechend gering werden Deine Chancen sein jemanden zu finden der das noch hat.

    Wenns Dich beruhigt, ich sauge meine TK1688 hinten mittels 100er Schlauch und großer Absaugung ab und hab unter der Säge trotzdem reichlich (feine) Späne.
    Ich glaub das ist bei der Säge einfach normal und nicht allzu ungewöhnlich.
    Gewöhn Dich dran das Du eine alte aber tolle Säge hast die ein wenig inkontinent ist was die Späne anbelangt.

    Was deutliche Verbesserung bringt ist den Blechkasten so gut es geht abzudichten, wie im anderen Thread erwähnt hab ich stärkere Federn eingebaut und das Fensterdichtband erneuert.
     
  5. moto4631

    moto4631 ww-robinie

    Beiträge:
    2.434
    Ort:
    Upper Austria
    @ Joachim

    Und schon tritt das Gegenteil ein von dem was ich grade geschrieben habe.
    Hat sich doch noch einer gefunden. :emoji_slight_smile:

    Sollte es von dem Teil irgendwann wirklich eine Kleinserie geben wär ich gleich dabei! :emoji_wink:
     
  6. jjthiel

    jjthiel ww-esche

    Beiträge:
    417
    Hallo Michael
    Ich hab immer nur mit einem nass/trocken Sauger abgesaugt und hatte nie übermäßige Späne .
    Das Teil ist lästig beim wechseln, aber meins ist noch immer völlig io.
    Auf die Idee es nicht mehr einzusetzen bin ich nie gekommen.
     
  7. moto4631

    moto4631 ww-robinie

    Beiträge:
    2.434
    Ort:
    Upper Austria
    In meiner war gleich gar keins mehr drin...
     
  8. jjthiel

    jjthiel ww-esche

    Beiträge:
    417
    Hallo
    Hat jetzt gedauert
    Musste noch bei einem vermeintlich bedürftigen Hobel erste Hilfe leisten :emoji_wink:
    Wie gesagt , nach meiner Überzeugung hat dieses Teil einen erheblichen Einfluss auf die Absaugung .
    Hauptsächlich säge ich mit dem kleinen Blatt
    Wenn der Zahn aus den Schnitt kommt schleudert er die Späne nach vorne
    DSC02401.jpg
    Anders mit dem leitblech, die Späne werden durch das Blech nach hinten geleitet und haben schon die Richtung von der absaugluft
    DSC02402.jpg

    Weitere Bilder ohne Kommentar
    Bei Fragen fragen :emoji_wink:)
     

    Anhänge:

  9. moto4631

    moto4631 ww-robinie

    Beiträge:
    2.434
    Ort:
    Upper Austria
    Danke!

    Jetzt wird mir so manches Detail im Sägeblattkasten klarer...
     
  10. Dietrich

    Dietrich ww-robinie

    Beiträge:
    2.429
    Ort:
    Taunus
    Hallo Moto,

    immerhin hat die 1688 das Siegel Holzstaub-geprüft und sollte im Idealzustand gut abgesaugt werden können, was ich seit der Montage des Fried Prallelogramm mit Absenkhaube absolut bestätigen kann, es liegt tatsächlich kaum noch was auf dem Maschinentisch.
    Wo wir wieder bei der schweizer Ausführung wären.

    Gruß Dietrich
     
  11. moto4631

    moto4631 ww-robinie

    Beiträge:
    2.434
    Ort:
    Upper Austria
    Grundsätzlich bin ich mit der Absaugung MEINER 1688 sehr zufrieden.
    Es staubt nicht und es werden so gut wie keine Sägespäne durch die Gegend geschleudert.

    Allerdings hab ich halt doch deutliche Ansammlungen von Spänen unter der Säge.
    Auch nicht tragisch, aber wenn man weiß was fehlt...

    Das nachgekaufte Stückchen Blech als Ersatz für das Originalteil (obwohl es ein original Metabo Ersatzteil war...) erfüllt seinen Zweck mehr schlecht als recht ist aber auch bei weitem nicht so aufwendig wie das hier gezeigte Teil.

    Wenn sich jemand wirklich die Mühe macht das nachzubauen bin ich sofort in der Bestellkartei. :emoji_grin:
     
  12. Dietrich

    Dietrich ww-robinie

    Beiträge:
    2.429
    Ort:
    Taunus
    Hallo Moto,

    das grün lackierte Späneleitblech ist speziell zum Einsatz mit Verstellnuter und Fräskopf...
    Beim Magnum Unterschrank sammeln sich relativ gleichgroße Späne in der oberen Lade, der Späneschublade, 3 mal im Jahr leersaugen und vergessen.

    Gruß Dietrich
     
  13. zippo1000

    zippo1000 ww-pappel

    Beiträge:
    10
    Ort:
    Trier
    Hallo zusammen,

    zunächst einmal möchte ich mich bei Joachim für die sehr aufschlussreichen Bilder bedanken. Ich habe mich heute abend vor den Computer gesetzt und versucht, ein Modell zu erstellen. Hab dazu das Programm "FreeCAD" benutzt, das ich zwar schon zuvor für kleinere Konstruktionen verwendet habe, in dessen Benutzung ich aber leider noch recht unerfahren bin.

    Dank einiger Tutorials ist mir meines Erachtens das Ausmessen anhand der Bilder und auch die Konstruktion eines ersten vereinfachten Prototyps ganz gut gelungen. Es wäre mir allerdings lieber gewesen, wenn mir das etwas leichter von der Hand gegangen wäre. Irgendwie kämpfe ich immer wieder mit diesem CAD-Programm.

    Der 3D-Drucker läuft gerade. Die Halterung zur Befestigung werde ich nachträglich hinzufügen, da ich deren Position in den Bildern nur schwer genau ermitteln konnte. Insgesamt erscheint mir das am Original-Teil auch zu kompliziert. Warum die beiden Seiten beim Original nicht symmetrisch sind, erschließt sich mir auch nicht. Hab deshalb erst einmal ein möglichst einfache Konstruktion gemacht.

    Anbei noch zwei Bilder vom Ausmessen und vom fertig konstruierten ersten Prototypen. Echte Aufnahmen werde ich dann nachreichen.

    Viele Grüße,
    Philip
     

    Anhänge:

  14. jjthiel

    jjthiel ww-esche

    Beiträge:
    417
    Morgen Philip
    Deinen Weg zur Problemlösung finde ich klasse
    Der stichbogenförmige Kanal ist schon symmetrisch aufgebaut
    Diese Abschrägung benötigt man zum schwenken in die 45 grad Stellung.
    ( Bilder zeigen auch die Position in geschwenkt, gerade, oben und unten)
    Das leitblech hat immer den gleichen Abstand zum Tisch,
    es verändert seine Position bei der höhenverstellung vom Sägeblatt nicht.
    Deshalb ist auch dieses gabelförmige Auslauf am unteren Ende.
    Die Befestigungslasche ist in der ,,315,, Position auch gering nach vorne geneigt.
    In dieser Stellung liegt das leitblech auch leicht am blechgehäuse an
    das anpassen der befestigungsschraube muss deshalb in der Position gemacht werden.
    Ich denke damit wirst du aber keine Probleme haben
    Weil dieses Teil nur einen befestigungspunkt hat kann ich mir vorstellen ,dass dieser ,,seitliche Flügel ,, ein verdrehtes einbauen verhindern soll.
    Der Radius ist etwas zu groß , 315/2 = 158+15 (15 geschätzt)=173
    Obwohl ich bin mir jetzt unsicher , werde nachher mal messen
    Einen guten Start in den Tag
     
  15. jjthiel

    jjthiel ww-esche

    Beiträge:
    417
    Morgen
    Wenn ich stichbogen/Sehne messe und rechne komme ich auf 180
    Angelegt an an einen Kreis mit r200 passt es aber besser
    Vielleicht fehlt dem Teil nur etwas an Rundheit :emoji_wink:
    Wird wohl beides funktionieren
     
  16. zippo1000

    zippo1000 ww-pappel

    Beiträge:
    10
    Ort:
    Trier
    Hallo zusammen,

    ich melde mich erst jetzt, da ich leider ein paar Probleme mit meinem 3d-Drucker hatte. Immer wieder ist der Druck schiefgegangen, weil das Späneableitteil doch recht kompliziert zu drucken ist und man deshalb auf viele Dinge achten muss. Zuletzt machte dann der Drucker selbst noch Probleme, die aber nicht mit dem Teil zusammenhingen.

    Ich habe es dennoch geschafft ein paar Prototypen herzustellen und heute den letzten auch in der Säge ausprobiert und einen kleine Test gemacht. Ich will gleich vorweg sagen, dass das Teil nicht die vollständige Größe, da der Drucker nach 80 % abgebrochen hat. So kommt es, dass das Sägeblatt nicht so wirklich umfasst wird, was eventuell notwendig ist, damit möglichst wenig Späne durch die Luft wirbeln und stattdessen ein großer Anteil durch das "Leitblech" direkt nach hinten befördert wird.

    Zum Test:
    Ich habe ein etwas 40 cm langes OSB-Stück 3 mal durchgesägt. Sägeblatt war ein Wechselzahn mit 250mm. Abgesaugt wurde mit einer normalen Absauganlage (nur hinten, nicht oben).
    HolzbrettTest.jpg

    Anschließend habe ich eine Aufnahme vom inneren der Säge gemacht (Zuvor natürlich mit dem Staubsauger alles weggesaugt). Das sah dann so aus:
    OhneBlech.jpg

    Nun habe ich das "Leitblech" eingebaut. Hier mal 2 Bilder vom Teil und auch 2 die zeigen, wie es in der Säge sitzt (eventuell nicht perfekt, zu tief und zu weit vom Sägeblatt entfern):
    Leitblech1.jpg
    Leitblech2.jpg
    TeilEingebaut1.jpg
    TeilEingebaut2.jpg

    Wieder wurde das OSB-Stück 3 mal durchgesägt. Hier das Ergebnis:
    MitBlech.jpg

    Man sieht also, dass merklich weniger Späne unter die Säge gefallen sind. Sicherlich kann ich noch etwas an der Position und der Größe des "Leitblechs" verändern und ich denke, so wie das ja auch in einem anderen Thread hier erläuftert wurde, dass es viel bringt, wenn man den Blechkasten so gut es geht abdichtet, z. B. mit einem Stück Isomatte. Vielleicht versuche ich, das Ganze in den nächsten Wochen noch etwas zu optimieren. Die Anpassung des Teils ist nicht so ganz einfach, da es bei einem 315er Sägeblatt doch recht eng wird. Da ist dann immer schnell was im Weg. Ich denke, dass das Original-Teil sowieso ein Kompromiss für 250mm- bis 315mm-Sägeblätter ist. Ist ja auch verständlich, dass man nur 1 Teil benutzen möchte.

    Auf jeden Fall bin ich schon recht zufrieden, so wie es jetzt ist. Ist sicherlich schon einmal ein Schritt in die richtige Richtung. Ich hab nichts dagegen, wenn Späne beim Sägen anfallen, aber dass sicher unter der Säge ein Berg von Spänen ansammelt, das muss ja nicht sein.

    Also, macht's gut und nochmals vielen Dank für die netten und hilfreichen Antworten!!!

    Philip
     
  17. moto4631

    moto4631 ww-robinie

    Beiträge:
    2.434
    Ort:
    Upper Austria
    Für den Prototypen sieht das Teil doch schon richtig gut aus!

    Wir sind gespannt auf Deine Fortschritte! :emoji_wink:
     
  18. Dietrich

    Dietrich ww-robinie

    Beiträge:
    2.429
    Ort:
    Taunus
    Hallo Philip,

    vergiß das 250mm Blatt und montiere ein 315 mm Blatt mit 24 oder 36 Zahn und trenn man Massivholz auf, das hat Aussagekraft.
    Beim 250er Blatt hat das Leitblech kaum Wirkung.

    Gruß Dietrich
     
  19. masag

    masag ww-pappel

    Beiträge:
    3
    Ort:
    Velburg
    Respekt

    Hallo Philip, das hast super gemacht.

    Genau sowas fehlt mir auch.

    Stellst Du die Datei für den Drucker zur Verfügung?

    Viele Grüsse

    Sam
     
  20. zippo1000

    zippo1000 ww-pappel

    Beiträge:
    10
    Ort:
    Trier
    Hallo masag,

    der Prototyp, den ich auf den Bildern gezeigt habe, ist leider etwas zu tief in der Säge. Ich habe ihn trotzdem die letzten Wochen über benutzt. Ich wollte aber eigentlich noch eine verbesserte Version entwerfen, bei der das ganze Teil etwas höher sitzt. Habe mir auch extra Zeit genommen, leider war das schon in der Nacht. Das fertig gedruckte Teil lag dann ein paar Wochen hier rum und als ich es einbauen musste ich feststellen, dass es jetzt tiefer anstatt höher sitzt. Blöder Denkfehler, eventuell ausgelöst durch Übermüdung :emoji_grin:

    Ich will demnächst nochmal in die richtige Richtung verbessern, würde diese Datei dann zur Verfügung stellen. Bis dahin hier mal die 1. Version, die halt nicht ganz so doll sitzt. Man kann ja aber auch unterfüttern, um die richtige Höhe herauszufinden.

    Den Anhang Metabo1688_Leitblech_Prototyp1.zip betrachten

    Tipp zum Drucken. Bei mir hat das am besten funktioniert, wenn ich das Teil mit der Rundung nach unten und mit "Support" gedruckt hab. Andersherum hatte ich meist eine zu schlechte Haftung oder Probleme an der Stelle, wo der Kreis am oberen Ende schräg abgeschnitten ist.

    Lass uns wissen, wie es gelaufen ist.

    Viel Erfolg und viele Grüße,
    Philip

    PS: In diesem Thread Dieser Link ist nur für registrierte Mitglieder sichtbar. stelle ich auch noch Dateien für 3D-Teile für die Abstützung der Tischverbreiterung der 1688 zur Verfügung. Vielleicht interessiert dich das ja auch.
     
  21. masag

    masag ww-pappel

    Beiträge:
    3
    Ort:
    Velburg
    Format der Leitblech Datei

    Hallo Philip,

    die Datei des Späneleitblechs ist im Format .fc

    Die kann mein Kumpel nicht drucken. Kannst Du Sie auch als

    .slt hochladen?

    Die Dateien mit den Abstützungen funzen.

    LG

    Sam
     
  22. zippo1000

    zippo1000 ww-pappel

    Beiträge:
    10
    Ort:
    Trier
  23. masag

    masag ww-pappel

    Beiträge:
    3
    Ort:
    Velburg
    Daaaanke

    LG vom Sam
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden