Triton tra001 Microeinstellung/Lift funktioniert nicht

MarcusH

ww-pappel
Registriert
30. April 2022
Beiträge
5
Ort
Köln
Hallo Triton Nutzer,

ich habe eine Triton TRA001, leider hat der Lift ein Problem.

Fehlerbeschreibung:
Ist die Maschine in Grundstellung, also sind die beiden Tauchrohre ganz lang, dann ist die Microeinstellung/Lift blockiert.
Weder die Einstellschraube oben, noch die Schraube für den Lift lassen sich drehen.
Wird etwas eingetaucht, dann können Microeinstellung/Lift gedreht werden, aber an der Tiefeneinstellung der Maschine ändert sich nichts.
Ich schätze der Mitnehmer auf der Spindel im Tauchrohr ist defekt.
Vielleicht liegt auch eine Fehlbedienung von mir vor?

Ich habe inzwischen das Tauchrohr demontiert.
Im Tauchrohr sitzt eine Spindelmutter.
Die Spindelmutter sitzt auf der Spindel FEST! Die Spindel lässt sich NICHT drehen.
Wird das Tauchrohr zusammengeschoben, dann lässt sich die Spindel drehen.
Die Spindelmutter ist dann aber frei und dreht auf der Spindel mit.
Fehlerursache ist also die fest sitzende Mutter (oder verklemmt).
Kann mir jemand einen Tipp geben wie ich das gelöst bekomme?

Dank und Gruß
Marcus
 

wirdelprumpft

ww-esche
Registriert
31. März 2013
Beiträge
431
Einstellen von Nuttiefe mit Nutfräser
Fräsmaschine auf glatten Oberfläche stellen, Maschine nach unten Drücken bis Fräser die Oberfläche berührt dann Höhenverstellung festziehen
jetzt den Stift mit dem Plastikfähnchen unten auf Revolveranschlag aufsetzen - Fähnchen auf der Maßskala auf 0 Stellen danach den Stift nach oben bewegen bis gewünscht Frästiefe erreicht ist z.b. 10 mm , Stift festziehen, danach Höhenverstellung der Maschine Öffnen und solange Zurüchdrücken bis Stift und Revolveranschlag kontakt haben und Höhenverstellung anziehen , Probefräsung wenn 9,8 Nuttiefe mit Feineinstellung den Stift etwas zurückziehen , Höhenverstellung öffnen und Revolveranschlag und Stift wieder auf Kontakt bringen anziehen - wenn 10,2 sollte man die Feineinstellung auf 0 stellen sofern Maßscala vorhanden - Stift und revolvernschlag haben Kontakt Höhenverstellung öffnen und Maßscale um 2 verstellen so das sich der Stift absenkt danach wieder Höhenverstellung so einstellen das Stift und Revolveranschlag Kontakt haben
so funktioniert das bei Festool OF1010 ist aber bei allen ähnlich

Edit:
https://www.bedienungsanleitu.ng/triton/tra001/anleitung?p=38
nach durchlesen der Anleitung muss ich feststellen das es Ausnahmen gibt liest sich recht kompliziert-
aber ich gehe mal davon aus das der Spannhebel (10) gelöst wurde da die Anleitung nämlich erwähnt das sonst die Einstellung nicht funktioniert
 
Zuletzt bearbeitet:

MarcusH

ww-pappel
Registriert
30. April 2022
Beiträge
5
Ort
Köln
Danke für die Antworten.
@wirdelprumpft die Triton hat einen Lift, das ist der Grund eine Maschine dieses Herstellers zu kaufen....
@Roterbischof ja sie hat noch Garantie, aber bei einem Preis von 129,- statt 229,- (Amazon Warehouse) kann ich auch mal basteln.
 

Georg aus'm Westen

ww-nussbaum
Registriert
2. Dezember 2021
Beiträge
95
Ort
Mönchengladbach
Hast du deine Triton für den Tischeinbau "umgebaut" (also die Feder entfernt)?
Gibt der sog. "Tiefenhub-Wahlschalter" den Drehgriff richtig frei?
Spannhebel zu stramm?
 

MarcusH

ww-pappel
Registriert
30. April 2022
Beiträge
5
Ort
Köln
Bei der TRA001 kann die Feder nicht ausgebaut werden. Die Sitzt innerhalb vom Tauchrohr auf der Spindel.
61.1 Spind
61.2 Spindelmutter
Diese beiden Teile sind "fest", da dreht sich nichts. QW40 habe ich nun schon über Nacht einwirken lassen.

1652789882161.png
 

Georg aus'm Westen

ww-nussbaum
Registriert
2. Dezember 2021
Beiträge
95
Ort
Mönchengladbach
Ääääh, wenn wir über die gleiche Triton TRA001 reden: doch, die von mir gemeinte Feder soll sogar raus, wenn man sie im Frästisch nutzt. In der oben schon von wirdelprumpft verlinkten Anleitung auf Seite 40 oben zu lesen. Aber egal, bei dir scheint sie dann ja noch drin zu sein. Die anderen Fragen bezogen sich auf den Drehgriff bzw. den Spannhebel: wenn dort was klemmt funktioniert auch die Feineinstellung nicht, zu lesen auf Seite 37 bei Grobeinstellung/Feineinstellung.
Ich frage nur deshalb, weil diese Fräse ja von der Bedienung schon "anders" ist als "übliche" Oberfräsen und du uns nicht verraten hast, ob die Fräse mit diesem (scheinbaren?) Defekt so bei dir landete, ob sie vorher "normal" funktionierte oder vielleicht nur ein Bedienfehler vorliegen könnte.
 

MarcusH

ww-pappel
Registriert
30. April 2022
Beiträge
5
Ort
Köln
Vielen Dank für die Tipps.
Das Problem ist gelöst.
Das Tauchrohr ganz zusammenschieben und langsam an der Microeinstellungsschraube drehen.
Dann greift die Spindelmutter wieder. Geht aber wirklich nur, wenn ganz zusammengeschoben wird.

Tatsächlich habe ich eine Orange Tools Fräse CMT8E. Da die baugleich zur Triton ist, aber wesentlich unbekannter,
habe ich die Triton angegeben und mich beim Namen vertan. Es handelt sich um die JOF001 und nicht um die TRA001
 
Oben Unten