Exif Data Test

Dieses Thema im Forum "Sandkasten zum kennenlernen der Forumssoftware" wurde erstellt von fahe, 7. Juni 2018.

  1. fahe

    fahe ww-robinie

    Beiträge:
    1.090
    Ort:
    Coswig
    ...erst einmal alle Landscape-Samples...
     

    Anhänge:

  2. fahe

    fahe ww-robinie

    Beiträge:
    1.090
    Ort:
    Coswig
    ....und jetzt noch die Portraet-Samples...
     

    Anhänge:

  3. fahe

    fahe ww-robinie

    Beiträge:
    1.090
    Ort:
    Coswig
    ...alles bestens, die Forensoftware wertet die Exif-Daten hochgeladener Images aus und dreht/spiegelt/beides diese automatisch.
    Alles andere hätte mich ja auch gewundert, 2018 im Jahre des Herrn...:emoji_wink:

    Thx at: Dieser Link ist nur für registrierte Mitglieder sichtbar.
     
    WinfriedM gefällt das.
  4. pixelflicker

    pixelflicker ww-robinie

    Beiträge:
    1.191
    Ort:
    Bayerns Mitte
    Uploader die Exif-Daten Auswerten und Bilder drehen ist deiner Meinung nach im Jahre 2018 Standard? Na wenn du das so siehst. Ich habe da ganz andere Erfahrungen gemacht und ich arbeite in der Branche.
     
  5. fahe

    fahe ww-robinie

    Beiträge:
    1.090
    Ort:
    Coswig
    ...von Standard habe ich nichts geschrieben. Ganz davon abgesehen, dass Exif mehr "pain in the ass" als Standard ist..:emoji_wink:

    Ich habe geschrieben, dass man das eigentlich heutzutage erwarten kann. Und ja, in sämtlicher Software, die wir hier entwickeln, ist das seit mindestens sechs, sieben Jahren so. Ist ja auch keine Zauberei.
    Nicht mal für die PHP-Fraktion...:emoji_wink: '*

    '*...zu der wir nicht gehören...:emoji_wink:
     
  6. fahe

    fahe ww-robinie

    Beiträge:
    1.090
    Ort:
    Coswig
    Das ist ein verlinktes Dieser Link ist nur für registrierte Mitglieder sichtbar.-Video...
     
  7. WinfriedM

    WinfriedM ww-robinie

    Beiträge:
    20.453
    Ort:
    Dortmund
    Hatte ich gestern auch mal probiert, aber nicht hinbekommen. Wie hast du es hinbekommen, dass das Video nicht direkt eingebunden wird, sondern als Link?
     
  8. fahe

    fahe ww-robinie

    Beiträge:
    1.090
    Ort:
    Coswig
    ....ah, Du hast mich erleuchtet, Winfried...:emoji_wink:

    Einfach die URL in den Editor über die Zwischenablage einfügen, führt dazu, dass das der Editor das Video erkennt und als Player einbettet.



    Da hat auch Ingo Recht: Der Parameter mit der Zeitangabe ist dann weg, dafür wird das Vorschaubild vom YT-Bilderservice geladen.

    Verlinkt man über das Editor-Symbol - also Dieser Link ist nur für registrierte Mitglieder sichtbar. -, bleiben alle Parameter erhalten, das Video startet an der angegebenen Stelle... aber: Es bleibt ein normaler Link, ergo gibt's auch kein Vorschaubild für lau.
     
  9. WinfriedM

    WinfriedM ww-robinie

    Beiträge:
    20.453
    Ort:
    Dortmund
    Ah, jetzt wirds mir klar: Du hast zuerst im Editor ein Wort markiert und bist dann über den Button "Link einfügen" gegangen. Dann wird tatsächlich nur ein Textlink eingefügt und nicht eingebettet.

    Als ich es probierte, bin ich nur über den Button gegangen, ohne vorher ein Wort zu markieren und das geht dann nicht.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden