Ersatz für Schalter an Spa 1000

Dieses Thema im Forum "Neuling fragt Profi" wurde erstellt von Free, 30. März 2018.

  1. Free

    Free ww-robinie

    Beiträge:
    601
    Ort:
    Sinzig
    Hallo,

    ich suche für eine Spa 1000 den Schalter inkl. des Steckers (rotes Bauteil). Leider ist dies bei den üblichen Händlern nicht mehr lieferbar. Kennt jemand einen passenden Ersatz für dieses Teil oder hat noch jemand ne defekte Spa 1000 rumliegen an der man den Schalter als Ersatzteil abbauen könnte?

    Wäre für jeden Tipp dankbar!

    Gruß,

    Flo
     
  2. Ernstl

    Ernstl ww-ahorn

    Beiträge:
    142
    Ort:
    Stmk.
    Hallo!

    Ohne Foto ist es für Nichtbesitzer der Absaugung schwer zu helfen. Ich gehe davon aus, dass die Schalter/Steckerkombi direkt am Motor angeflanscht ist. Vieeleicht passt eine Kombi, wie sie an Betonmischmaschinen als Maschinenschalter vorhanden ist. Z.B. in der Art: Dieser Link ist nur für registrierte Mitglieder sichtbar.

    Lg
    Ernstl
     
  3. Free

    Free ww-robinie

    Beiträge:
    601
    Ort:
    Sinzig
    Hallo Ernstl,

    da hast du sicher recht. Das Problem liegt darin, dass ich die Spa 1000 verkauft und versendet habe. Bei dem Versand ist jetzt der Schalter beschädigt worden, daher kann ich kein Foto machen. Ich möchte dem Käufer aber ne anständige Lösung anbieten und versuche daher an einen solchen Schalter zu kommen. Ich hoffe in erster Linie, dass sich evtl. jmd findet, der tatsächlich ne defekte Spa im Keller hat und den Schalter als Ersatzteil anbieten kann.

    Habe dieses Bild hier im Netz gefunden. So in der Art sah der Stecker aus, nur das es bei mir um ne 220 V Anlage geht. In meinem Fall war der Stecker nach oben gerichtet und der Schalter an der Seite. So al würde man diesen hier um 90 Grad nach recht gedreht montieren.

    LG,

    Flo
     

    Anhänge:

  4. Free

    Free ww-robinie

    Beiträge:
    601
    Ort:
    Sinzig
    Hallo,

    hat keiner eine Idee dazu? Niemand so ein Teil defekt im Keller?

    Gruß,

    Flo
     
  5. schrotti66

    schrotti66 ww-pappel

    Beiträge:
    13
    Schau mal dir mal die Schalter an
    230V
    Dieser Link ist nur für registrierte Mitglieder sichtbar.

    oder 400V
    Dieser Link ist nur für registrierte Mitglieder sichtbar.

    stefan
     
  6. Free

    Free ww-robinie

    Beiträge:
    601
    Ort:
    Sinzig
    Hi Stefan,

    das schaut ganz gut aus, danke dir!

    Gruß,

    Flo
     
  7. zehlaus

    zehlaus ww-robinie

    Beiträge:
    1.300
    Ort:
    im Norden
    Hallo Flo,

    bedenke das im Schalter auch der Motorschutzschalter verbaut ist. Bei meiner SPA 1000 werde ich das Teil wohl auch tauschen müssen, der Kunststoff ist verblichen und spröde geworden.
     
  8. Free

    Free ww-robinie

    Beiträge:
    601
    Ort:
    Sinzig
    Hallo Claus,
    bist du sicher dass ein solcher Schutz bei der 230 V Variante verbaut wurde? Hat bei mir nie ausgelöst obwohl das Rad sich ein paar mal festgefahren hatte. Da half nur ein Sprung zum Schalter.

    Gruß,
    Flo

    Gesendet von meinem C6603 mit Tapatalk
     
  9. zehlaus

    zehlaus ww-robinie

    Beiträge:
    1.300
    Ort:
    im Norden
    Hallo Flo,

    ja, da bin ich sicher :emoji_wink::

    [​IMG]

    Auch laut Schaltplan und Ersatzteilliste:

    [​IMG]

    [​IMG]

    Laut Datenblatt wurde der Schalter ohne geliefert, allerdings auch als Option mit einem Motorschutzschalter oder als Eigennachrüstung:

    Dieser Link ist nur für registrierte Mitglieder sichtbar. , wird leider nicht mehr produziert, es stehen in dem PDF aber beispielsweise die Einbaumaße.

    Mögliche Nachfolgetypen gibt es nicht, andere Versionen solcher Schalter haben für mich den Nachteil (obwohl ich es in anderen Fällen immer bevorzuge) eines Nullspannungsauslösers, ich schalte die Absaugung nämlich per Funkschalter.

    Wahrscheinlich werde ich den Schalter ausbauen, einen Blinddeckel montieren und den Motorschutz, hat übrigens 2,5A, anderweitig einbauen. Den Schalter brauche ich nicht, wird wie gesagt per Funk geschaltet. Dann eine entsprechende Anschlussleitung, die wird natürlich vor Arbeiten an der Absaugung gezogen :emoji_wink:.
     
  10. Free

    Free ww-robinie

    Beiträge:
    601
    Ort:
    Sinzig
    Hallo Claus,

    aber nochmals zum Verständnis, ein Motorschutz müßte doch auslösen, wenn der Rotor sich durch ein Holzstück verklemmt. Dies war bei mir aber nicht der Fall. Liegt es vielleicht an der 220V Variante bei mir und den 380 V bei dir?

    Bei dem ersten Link von Stefan ist ein recht günstiger 16 Euro Stecker/Schalter für nen Betonmischer dabei. Dank deinen Infos weiß ich nun, dass die Einbaumaße identisch sind, auch alle weiteren Funktionen. Lediglich der Nennnstrom unterscheidet sich, aber das spielt meiner bescheidenen Kenntnisse nach keine Rolle oder irre ich?

    Viele Grüße,

    Flo
     
  11. zehlaus

    zehlaus ww-robinie

    Beiträge:
    1.300
    Ort:
    im Norden
    Wie kommst Du darauf dass ich eine 380V Variante habe? Schau ma beim zweiten Bild nach oben rechts :emoji_wink:.
     
  12. Free

    Free ww-robinie

    Beiträge:
    601
    Ort:
    Sinzig
    Moin Claus,
    ne mein Irrtum basiert anscheinend auf etwas Anderem. Ich habe verschiedene Bilder von Spa1000 Geräten gesehen. Meist war es so, dass bei 380V der Stecker wie bei dir horizontal war. Bei meiner steht der Stecker senkrecht nach oben. Daher habe ich gefolgert, dass deine eine 380 V ist. Allerdings hätte die dann wohl auch keinen Kondensator, der auf dem Bild erkenbar ist :emoji_slight_smile:

    Was meisnt du denn jtzt zu eigentlichen Frage, müßte ein Motorschutz in dem beschrieben Moment nicht ausssachalten?

    Grüße,
    Flo
     
  13. zehlaus

    zehlaus ww-robinie

    Beiträge:
    1.300
    Ort:
    im Norden
    Hallo Flo,

    ein Motorschutz schaltet nur dann wenn die entsprechenden Stromstärken zum Auslösen ausreichen. Zunächst muss man schauen, obe die richtige Auswahl getroffen wurde. Nennstrom laut Typenschild 2,3A bei 100%, wie schon geschrieben ist bei meiner SPA ein 2,5A Auslöser eingebaut. Wenn, wie bei Dir passiert, der Motor blockiert wird, dann reicht je nach Schleifenstrom es noch nicht zum soforigen Abschalten, dafür muss man immer in das daugehörige Diagramm des Schutzschalters schauen. Ich hoffe es verständlich erklärt zu haben. Weiterhin erlebt man bei gebrauchten Maschinen auch schon mal Überraschungen welche Teile dort, aus welchem Grund auch immer, zu finden sind. Bei meinen Maschinen kann ich ziemlich sichere Angaben darüber machen, denn ich weiss aus welcher Quelle sie kommen und was gemacht wurde.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden